Webviewer and Appsheet

Hello! I am trying to add a link in my app via webviewer but it doesn´t work!

This is the web I add

I have also tried these solution but it doesn´t work for me. The app just closed. me

Please, could you help me? Thank you in advanced!

Looks like a permissions issue on appsheet.

Is there a published/public link you can provide to your appsheet site?

Yes sure, it is the first link: "https://www.appsheet.com/start/98b67ac2-65a1-47a0-b633-26e744403585" it is public.


Maybe it's missing Custom web view1. Set view id 1

If you are able, turn off any personal information grabbing that is requested by appsheet, so that the user goes straight to the images and data, without needing to accept anything.

Hello! The screenshot it is already with id 1 but it doesn't work :frowning:

I have tried all in appsheet but I think it is not possible. Would be possible to accept it inside app Inventor if it would be the error? Thanks!

It will work if you use the device's default browser, you can open this to that url using the activity Starter

Your blocks lack something.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.