My app doesn't start after joining admob sdks extension into components

Hello! I've watched some tutorials on how to display ads on app inventor app. After I added the admob sdks extention and joined it to components, I built the app and tried if it would work but my app doesn't open anymore (I removed it and it worked again). Any solutions on how I could fix this issue?

Which extension are you using? Please provide a link, so we can move this thread to its correct place and you can get an answer from the author of that extension. Thank you.


Hi! I'm using that one:
from here: [Free] Admob Extension - Add different types of AdMob ads in your application

Did you add both parts of the extension to the project? Did you modify the manifest as described?

Do you mean the extrasdks file? no I just followed the tutorial and did everything step by step.
Here's the tutorial: How To Use AdMob in MIT App Inventor | Create App and Earn Money - YouTube
Should I do something more?

So instead of using the weird tutorials, read the topic you linked above and use the tutorials linked by the extension developer...

We are not responsible for third party tutorials. We don't have time to check what's in these tutorials and if they're correct. Just follow the extension creator's description.

Okay just figured it out, thank you!

How did you resolve it?