Invoking DX YAIL compiler - DX execution failed

Thank you.
My problem is solved

Can you tell us what it was?

I removed some extensions and replaced them with other similar extensions so that they can be compile

Can you tell us which extensions were causing the problem?


This extension I removed

(extension replaced by a link to the extension, Taifun)

I'm not sure if this is the extension's fault or my own fault in implementing it.
But what is clear is that after I removed this extension from my project, my project finally compiles.

Thanks for all the attention

Hi~
I have been several times DX time error.
And now I met same error today.
Some times I changed webbrowser Google to FlashPeakSlimject.
It's not convinient to change webbrowser for AI2.
I tried to get solve DX problem. I think that it caused for speed of internet and some block.
I found a solution that is to reduce using block "notifier" as possible.
Some times I delete Block "notifier" then, it works.
I think it is not good idia.
Anyhow, today I faced same problem and I am web surfing to find out a solution.

@11140

The link may help you to find a solution. Another way to get a solution would be to post the actual error message here and your Blocks or aia . Someone might have time to look at your code.

In my observations, common causes,

App icon sizes
Duplicate Class
Class not found(probably form side of dev of extension package)
Package name issue

I had exactly the same problem and it was created by the usage of following extention
com.avmcreators.IpTracker.aix (that permits to recieve different data from your IP adress).
The problem has disappeared after deleting of this extention from the project.