I want to build a multilanguage app but i am facing issues

this is what i did but i don't know if the code is correct
i might have made some silly mistake
blocks (4)

:pensive: :pensive:

Keystore may be deleted, try deleting the application and reinstalling it

Hi ! @Point
earlier when i downloaded it , i deleted it after checking
but now it is not getting installed in my phone(the same device i used earlier)
Any suggestions??? @TIMAI2 @Xtendera @Point @Carlos_Perez @Taifun

this is what it shows!!!

first of all, please do not tag users and be patient until someone writes an answer

did you rename the project?
did you uninstall the previous version of your app?

this was @Boban's answer on a similar issue

I don’t know why some users have issues whit this, for some reasons when you uploaded your file to creator, it didn’t adjust the path of your app new name, it kept the old name and at the same time when you build to apk it created a path with the old name and new name


Trying to push the limits! Snippets, Tutorials and Extensions from Pura Vida Apps by Taifun.


well i tagged you all so that i can get quicker reply as i am making the app for a competition and the submission date is there in first week of august and there is a lot to complete .

i didn't rename my app
i don't know why it is not getting installed

:slightly_smiling_face: :upside_down_face:

Answer this question:

Thanks for your quick reply!!
No i didn't uninstall the previous version of my app

Then do it and try again.

i tried this but it is not working

Hey !!!
i think i have solved the problem :sweat_smile:
till now i was trying to install it through the link and it was not getting downloaded but now when i tried to install using the downloaded apk file it did install
Although i am not able to understand that what was the problem with the link

I had no problem installing your app on multiple devices, no matter how the APK was loaded.
But I always prefer to the second option:



it worked for me

Can anybody help me with this??

Now it is not showing the notification :pensive: :pensive:

You do not need that procedure (named procedure), just this should be enough:


When testing you may need to clear the tinydb to reset the NOTIFIER tag to true

1 Like

ok i will do it and report it
One more issue: my app works well in the companion but in the apk it is not working well
the spinners are blank in the apk

Yep !!
that works.......