Hi, I found a free chat box named 'tawk.to' and placed the chat box link within webview block in mit app inventer. Its working fine except 'file upload' feature. Can someone help?

File upload option is working fine when i check in browser. But, not working when i load the link within webview block of mit app inventer. Help me to solve. The chat box link is 'https://tawk.to/chat/64ab372a94cf5d49dc6285f7/1h4ucv024'
If you place this link within webview (+ initialize screen), the file upload option will not work. help me.

Try the custom webview extension


il try and come back here.

can you please say the steps to install this addon. When i try, it is taking me to github.

hi, i tried my level best. I don't know how to install customwebview extension. guide me. tnx.

Go to releases and click on the latest version. Then, import the downloaded .aix file.

yes, i downloaded and tried it. but it is not at all working. Let me try again. Il come here after that.

even the basic customwebview 'go to url' block is not working. Load html block is not working. If im doing any mistake plz. guide me.

Try instead with this extension

File upload works OK here

Are we gonna guess what you are doing wrong? Because I don't see any block attached with your post.
If you are asking for help then make sure to provide enough details.
Also, just downloading aix and then hoping it would work automatically is not a good thing.
Atleast give some minutes to the topic and see how others have used it. It doesn't seem you have even bothered to read first few posts.


yes, it worked. Thankyou very much.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.