After updating to 183, the Back button does not work properly

The link does not access the server … how to do it?

Did you try logging in ?

Yes I tried, but as you can see the message appears:

No Password Set for User.

I think it was an experimental link for testing

so the only way to fix the bug is to wait for the new version?

something you can do first? it’s urgent…

be patient, it will be resolved,

I haven't tested it, I don't know if it works

Did I just see that I don’t know how to apply the fix?

Did I just say this...?

ok … do you know when time will take?

I’ve enabled Google login on the test server if people want to try it out. We don’t have an ETA yet on when it will be rolled out to production.

ok thanks tried and it works …

I have an old copy of companion on my pc (2.56) and this fixed the problem.

Sabes algo, ya subí mi app y funciona como dices, pero cuando le digo que deseo compilarla para descargarla y la voy a instalar en mi celular no termina la instalación? Que puede pasar? Porque si me parece extraño que termine tan rápido de compilar el código para empaquetar la.

If you’ve already have a version of your app installed on your phone, you will also want to copy over your Android keystore from ai2 to the test server. Otherwise the two apps will have different signatures and your phone will refuse to update to the new version.

1 Like

Efectivamente, desista le la app anterior y ahí si me dejo instalarlo, antes no sucedía eso pero gracias.

Ok funcionou. baixe o arquivo .aia do e suba no novo link

I think that since the forum brings together people from around the world and everyone would like to understand the statement of another user, everyone should speak using universal English. If everyone here would use their language, I think that on the forum would be a mess. I also don’t know English well but I try to use Google translator.

Hi, this is my first post after 2 great years of using AI2 without any issues.
There are many places online to download older Companion versions so I have reloaded 2.57b. This has solved the issue when connected to a phone whilst coding, but the issue is still there following a build.
Can anyone help with that?
Please, please put out a fix for this issue as soon as possible.

@TIMAI2 Did you try the companion from the test server at all?

Hi, how do I apply the fix please.