How do I delete magnifying glass?

I see magnifying glass icon in android app after coveted.
Is this default setting?
Is it possible to delete it?


You could use Custom WebViewer extension by @vknow360 and disable DisplayZoom before creating any webview.

In the normal webview in the properties section I think there is a option to disable zoom (magnifying :mag:)

Thank you , but I can not find it...

wow, I did not know that.
Thank you, let me check it.

dora san
I de-select it but once I compiled it, still same.
Is there any other problem?

I said I was not sure as the method I suggested is in kodular so I thought it might be there in app inventor too

Show your blocks once

Hi, blocks is this one.

You are using the normal webview

That's why the magnifying :mag_right:is showing

Refer to this guide by @vknow360 to use custom webview

If it is your own html file then add this meta tag to the head section:

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

Oh, you mean, I need to use custom web view to remove magnify?
I see.
If I use custom web view, I need to replace my current block code for custom web view one?

Yes, it is my own html.
Let me try it. Thank you very much.

Yes :+1:that what you need to do

I have shared the guide to use custom webview

Not sure but it should work if you disable from blocks, just before creating first instance of webview.

Or you can wait few hours till nightly build comes. :grinning:

Oh, maybe I have already coded block with normal webview, so that is the reason?
I may try to build with custom web view from the beginning and I hope it will work.

This should work:

Edit: You also need to disable ZoomEnabled property.

1 Like

Thank you very much for your kindness!

Sorry, I can not find vertical Arrangement1 block.